PROMT.One

Sentence examples of "IP" in Turkish with translation "ip"

Bir saldırgan, açık TCP portu taraması yapıyorsa tüm paketler sahte IP adresi kullanabilir mi? Если атакующий ищет открытые TCP порты, может ли вся группа использовать ложный IP адрес?
Satıcı IP adresi gizlenmiş ama şifrelenmiş bir veri sunucusuna kadar takip ettim. IP адрес продавца скрыт, но я отследила его до зашифрованного сервера.
Yine 2010 yılında Google, web tabanlı telekonferans ve diğer ilişkili hizmetleri sağlayan Norveç menşeli firma olan Global IP Solutions'ı satın aldı. Также, в 2010 году Google приобрела норвежскую компанию Global IP Solutions - разработчика сервиса веб-телеконференции.
Genelde, direkt ya da sınırlı karşılaştırılmalardan kaçınılmalıdır, çünkü TCP / IP deki katmanlama öncelikli dizayn kriteri değildir ve genelde "zararlı" olarak düşünülmüştür (RFC 3439). В целом следует избегать прямых или строгих сопоставлений, поскольку многослойность в TCP / IP не является основным критерием проектирования и в целом считается "вредной" (RFC 3439).
Hedef uygulamalardan bazıları, IP üzerinden oyun, sesli konferans ve kablosuz uygulamalar içerir. Некоторые из целевых приложений включают игры, приложения аудиоконференций, и беспроводные приложения по IP.
IP adresini * takip etmenin hiç bir yolu yok, ama dijital izlerini bulmayı başardık. Нет возможности проследить его до IP адреса, но мы смогли вычленить его цифровой отпечаток.
Ethernet ve IEEE 802 gibi Yerel Alan Ağı standartları tanımlamalarında kullanılan terminoloji TCP / IP modeli yerine yedi katmanlı OSI modeli yardımı iledir. Стандарты локальных сетей, такие как Ethernet и спецификации IEEE 802, используют терминологию семиуровневой модели OSI, а не модели TCP / IP.
Bugün, UUCP nadiren çevirmeli bağlantı üzerinde kullanılmakta, ama bazen TCP / IP üzerinde kullanılmaktadır. Сегодня UUCP редко используется по каналам коммутируемого доступа, но иногда используется по TCP / IP.
TCP / IP ve OSI de katmanların farklı olmasına rağmen, OSI modelinde bağlantı katmanı bazen Veri bağlantısı katmanı (katman 2) ve Fiziksel katman (katman 1) ın birleşimi olarak tanımlanır. Несмотря на различную семантику слоев в TCP / IP и OSI, уровень канала иногда описывается как сочетание уровня канала передачи данных (Уровень 2) и физического уровня (Уровень 1) в модели OSI.
Bu nedenle RFC 1122 ve RFC 1123, TCP / IP modelinin tanımıdır, donanım sorunları ve fiziksel veri akışı ele alınmamıştır ve bu bakış açıları için standartlar belirlenmemiştir. Поэтому RFC 1122 и RFC 1123, определение модели TCP / IP, не обсуждают аппаратные проблемы и физическую передачу данных и не устанавливают стандартов для этих аспектов.
Examples of word usage in different contexts are provided solely for linguistic purposes, i.e. to study word usage in a sentence in one language and how they can be translated into another. All samples are automatically collected from a variety of publicly available open sources using bilingual search technologies.
If you find a spelling, punctuation or any other error in the original or translation, use the "Report a problem" option or write to us.

What is translation in context on PROMT.One

The “Contexts” section on PROMT.One is your translation-in-context tool that helps you find real examples of how words and phrases are used. Just enter a word and the service will show its translation in context — sentences from bilingual sources where this word is used together with its translation into the target language. This helps you understand subtle shades of meaning and correct usage in speech, whether it is a rare term or a common everyday phrase.

Millions of usage examples from real texts

Millions of translation examples are collected automatically from already translated texts: documents, websites, books, movie dialogues and more. Thanks to this, you can see a word in different situations — from formal business style to everyday colloquial speech. For convenience, the results can be filtered by a specific translation or topic, and you can also search within the examples found to quickly focus on the context you need.

How translation in context helps you learn a language

By using the “Contexts” section, you can effectively expand your vocabulary. The service clearly shows how idioms, phrasal verbs and polysemantic words are translated in different contexts. This makes language learning easier: you remember new words together with their real usage and immediately see correct translations in authentic, living language. Take advantage of context-based translation on PROMT.One — learning a language becomes easier and more engaging!

OKBy continuing to use this website you agree with our use of cookies. We and our partners will collect data and use cookies for ad personalization and measurement. Learn how